教学文库网 - 权威文档分享云平台
您的当前位置:首页 > 精品文档 > 互联网资料 >

中国电信GPON设备技术要求V1.2 - 20100119(2)

来源:网络收集 时间:2026-09-28
导读: Q/CT XXXX.1-2010 前 言 本标准以ITU-T G.984和 我国通信行业标准《接入网技术要求——吉比特无源光网络(GPON)》为基础,以增强GPON系统的互通性和运营、管理能力为目标,在GPON接口协议(PMD、TC、OMCI等)、设

Q/CT XXXX.1-2010

前 言

本标准以ITU-T G.984和 我国通信行业标准《接入网技术要求——吉比特无源光网络(GPON)》为基础,以增强GPON系统的互通性和运营、管理能力为目标,在GPON接口协议(PMD、TC、OMCI等)、设备规格、设备功能、网元管理系统等方面的提出了具体的要求。

本标准由中国电信集团公司提出并归口。 本标准起草单位: 中国电信集团公司技术部 本标准主要起草人:

IV

Q/CT XXXX.1-2010

中国电信GPON设备技术要求

1 范围

本标准规定了吉比特无源光网络(GPON)系统的参考模型、设备类型与规格、GPON协议、系统基本功能、业务承载相关功能能力和性能、系统保护、操作维护管理、设备的环境及电气安全等方面的要求,并重点对GPON系统的PMD子层、TC子层以及TC适配子层、OMCI以及业务层的协议互通性进行了详细规范。

本标准适用于中国电信网络环境下的GPON系统的OLT和ONU设备。 2 规范性引用文件

下列文件中的条款通过本企业技术标准的引用而成为本企业技术标准的条款。凡是注日期的引用文件,其随后所有的修改单(不包括勘误的内容)或修改版均不适用于本标准,然而,鼓励根据本标准达成协议的各方研究是否可使用这些文件的最新版本。凡是不注日期的引用文件,其最新版本适用于本标准。 YD/T 1128-2001 电话交换设备总技术规范(补充件1) YD/T 1292-2003 基于H.248的媒体网关控制协议 YDN 065-1997 邮电部电话交换设备总技术规范书 ITU-T G.983 基于无源光网络的宽带光接入系统(BPON) ITU-T G.984 吉比特无源光网络的宽带光接入系统(GPON) ITU-T Y.1291(2004) 分组网络支持QoS的结构框架 ITU-T Y.1730(2004) 以太网OAM功能需求 IEEE 802-2001 局域网和城域网的IEEE标准:概况和架构 IEEE 802.1D-2004 局域网和城域网的IEEE标准-媒体访问控制网桥 IEEE 802.1Q-2005 局域网和城域网的IEEE标准-虚拟局域网协议 IEEE 802.1ad 局域网和城域网的IEEE标准-虚拟局域网协议-增补文件

4:提供商网桥

IEEE 802.3-2005 信息技术-系统间通信和信息交换-局域网和城域网特定要

求-第3部分:CSMA/CD接入方式和物理层规范-增补文件:用于用户接入网的媒质接入控制参数、物理层和管理参数

IETF RFC 1112 Host Extensions for IP Multicasting IETF RFC 2236 Internet Group Management Protocol, Version 2 IETF RFC 3376 Internet Group Management Protocol, Version 3

PWE3 Architecture IETF RFC3985(2005)

Requirements for Edge-to-Edge Emulation of Time Division IETF RFC4197(2005)

Multiplexed (TDM) Circuits over Packet Switching Networks Structure-Agnostic Time Division Multiplexing (TDM) over IETF RFC4553(2006)

Packet (SAToP)

DSL Forum TR-069 CPE WAN Management Protocol DSL Forum TR-142 Framework for TR-069 enabled PON devices(Revision 3)

5

Q/CT XXXX.1-2010

3 缩略语

下列缩略语适用于本标准: ACS BITS BPDU CATV CBR CBU CDR CVLAN DA DBA DSCP EMS FCS FE FEC FTTB FTTBiz FTTC FTTCab FTTH FTTO GE GMII GEM GPON HGU IAD IGMP IPG LSB MAC MDI MDU MLD MSB MSTP MTU NMS

6 Auto-Configuration Server Building Integrated Timing System Bridge Protocol Data Unit Community Antenna Television Constant Bit Rate Cellular Backhaul Unit Call Detail Record Customer VLAN

Destination Address

Dynamic Bandwidth Allocation Differentiated Services Code Point Element Management System Frame Check Sequence Fast Ethernet

Forward Error Correction Fiber to the Building Fiber to the Business Fiber to the Curb Fiber to the Cabinet Fiber to the Home Fiber to the Office Gigabit Etherent

Gigabit Media Independent Interface GPON Encapsulation Method

Gigabit-Capable Passive Optical Network Home Gateway Unit

Integrated Access Device

Internet Group Management Protocol Inter-packet Gap Least Significant Bit Medium Access Control

Medium Dependent Interface Multi-Dwelling Unit

Multicast Listener Discovery Most Significant Bit

Multiple Spanning Tree Protocol Multi-Tenant Unit

Network Management System

自动配置服务器

楼宇综合定时供给系统 桥协议数据单元 有线电视系统 固定码率 蜂窝回程单元 呼叫信息记录

用户(内层)虚拟局域网

目的地址 动态带宽分配 差分服务代码点 网元管理系统 帧校验序列 快速以太网 前向纠错 光纤到楼宇 光纤到企业 光纤到路边 光纤到交接箱 光纤到家庭用户 光纤到公司/办公室 千兆以太网

千兆比媒质无关接口 GPON封装模式 吉比特无源光网络 家庭网关单元 综合接入设备 互联网组管理协议 帧间隔 最低位

媒质访问控制 媒质相关接口 多住户单元 组播监听发现 最高位

多生成树协议 多商户单元 网络管理系统

NT ODN OLT OMCC OMCI ONT ONU OSI P2MP PCS PLOAM PMA PMD PON PPPoE PWE3 QoS RED RF RS (R)STP SA SBU SCB SFU SIP SLA SNI SP SR-DBA STM SVLAN TC TDM TOS T-CONT UNI VDSL2 VLAN VoIP

Network Terminator

Optical Distribution Network Optical Line Terminal

ONU Management and Control Channel ONU Management and Control Interface Optical Network Terminal Optical Network Unit

Open System Interconnection Point to Multipoint

Physical Code Sublayer Physical Layer OAM

Physical Medium Attachment Physical Medium Dependent Passive Optical Network

Point-to-Point Protocol over Ethernet Pseudo Wire Emulation Edge-to-Edge Quality of Service

Random Early Detection Radio Frequency

Reconciliation Sublayer

(Rapid) Spanning Tree Protocol Source Address

Single Bussiness Unit Single Copy Broadcast Single Family Unit

Session Initiation Protocol Service Level Agreement Service Node Interface Strict Priority

Status Reporting DBA Synchronous Transfer Mode Service VLAN

Transmission Convergence Time Division Multiplex Type of Service

Transmission Container User Network Interface

Very High Speed Digital Subscriber Line 2 Virtual Local Area Network Voice over IP

Q/CT XXXX.1-2010

网络终端 光分配网络 光线路终端

ONU 管理控制信道 ONU管理控制接口 光网络终端 光网络单元 开放系统互联 点到多点 物理编码子层

物理层操作管理维护 物理媒质附加(子层) 物理媒质相关(子层) 无源光网络

以太网上的PPP协议 边缘到边缘的伪线仿真 服务质量 随机先 …… 此处隐藏:3709字,全部文档内容请下载后查看。喜欢就下载吧 ……

中国电信GPON设备技术要求V1.2 - 20100119(2).doc 将本文的Word文档下载到电脑,方便复制、编辑、收藏和打印
本文链接:https://www.jiaowen.net/wendang/446323.html(转载请注明文章来源)
Copyright © 2020-2025 教文网 版权所有
声明 :本网站尊重并保护知识产权,根据《信息网络传播权保护条例》,如果我们转载的作品侵犯了您的权利,请在一个月内通知我们,我们会及时删除。
客服QQ:78024566 邮箱:78024566@qq.com
苏ICP备19068818号-2
Top
× 游客快捷下载通道(下载后可以自由复制和排版)
VIP包月下载
特价:29 元/月 原价:99元
低至 0.3 元/份 每月下载150份
全站内容免费自由复制
VIP包月下载
特价:29 元/月 原价:99元
低至 0.3 元/份 每月下载150份
全站内容免费自由复制
注:下载文档有可能出现无法下载或内容有问题,请联系客服协助您处理。
× 常见问题(客服时间:周一到周五 9:30-18:00)